WargameProject.com Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #1 
I forgot my password and have no access to the associated email anymore.
0
megas

Avatar / Picture

Junior Ambassador
Registered:
Posts: 59
Reply with quote  #2 
hi!

if you remember the email address you used to register that account then you can reset it using the forgot password link... otherwise let me know I will remove you from the game in database...

cheers!
0
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #3 
I can't get in my old email, account name is ThayanKnight.
0
megas

Avatar / Picture

Junior Ambassador
Registered:
Posts: 59
Reply with quote  #4 
ok, and whats the game you joined where you want your account to be removed from?
0
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #5 
Hot team game.
0
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #6 
Also my Dark Omen game won't start, it says invalid map info.
0
Baruk

Avatar / Picture

Ultimate Hero
Registered:
Posts: 153
Reply with quote  #7 
That's interesting about 'invalid map info'... Can you start it in a hot seat mode, just for the test? Because it works for me.
Also, could you please try to start your network game and then (when the problem is reproduced) send us the log file. Log file is located in 'logs' application's folder (or you could send us the whole 'logs' folder zipped).
0
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #8 
Map worked in hot seat mode. Sending log file for game that won't start on network.
0
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #9 
What about removing my old account so I can join the 2v2?
0
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #10 
Ok looks like you did something to let me play as this account in hot team game but I'm getting http error 409 when I try to play it.
0
Baruk

Avatar / Picture

Ultimate Hero
Registered:
Posts: 153
Reply with quote  #11 
Yeah, I tried to replace your old account with new one, but probably not all references pointing to your old account in database were updated. I need to ask megas to take a look. Hopefully tomorrow we can fix that.

As for logs, they seem incomplete... Could you please reproduce the problem one more time, exit the game (so that all log records are flushed to file) and then send me the log file. Thanks!
0
Baruk

Avatar / Picture

Ultimate Hero
Registered:
Posts: 153
Reply with quote  #12 
Don't send me logs! No need to waste your time. I was able to reproduce it myself with network game.
0
Baruk

Avatar / Picture

Ultimate Hero
Registered:
Posts: 153
Reply with quote  #13 
Fixed the problem, you can start! Good luck! [wink]
0
WarriorOfThay

Junior Member
Registered:
Posts: 18
Reply with quote  #14 
Awesome, started both games now, thank you.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

@ 2014 Dark Ambassador Studios
Email Facebook GooglePlus Blogger